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PowerPoint Part 1 provided an introduction to the basics of PowerPoint, such as adding slides, images, video
and text. In PowerPoint Part 2, we’ll delve into some of the advanced features that make PowerPoint fun to
use, like adding content like videos, SmartArt diagrams, charts, tables, changing slide backgrounds, and using
animations.

Getting Started

| am | [:]Layoutv
1. Open PowerPoint. —N ] Reset
2. The PowerPoint Start Screen appears S“j:'xection v
3. Select Blank Presentation to get started. Slides
4. Addtwo new slides to the presentation: Home tab - Slides group > New
Slide command.
Adding Content
Inserting a Video
PowerPoint gives you the following options of inserting a Insert Video
video into your presentation: p—— ,
1. From a File: Insert a video that is saved on your B i sl
computer. e CRRR——
2. YouTube: The Inset Video dialog box allows Q@ (Ll o ; »

Paste the embed code to insert a video from a web
site

you to search through YouTube videos and
directly insert them into your presentation.

3. From a Video Embed Code: In the Insert Video
dia|Og box you can paSte the embedded code | SigninwithyourMicosotacount o nsert photos sn ideos fom Fcebols OneDrve, ad aer
from a website into your presentation.

Adding a Video from a File

1. Add anew Title and Content slide to the presentation. m ‘)} _ ‘N_‘_

2. Goto Insert tab > Media group = Video command > Video on my PC Video Audio Screen
OR click the Video icon inside the content placeholder (bottom right b4 ~  Recording
corner). £& Online Video...

3. Click on the Browse option next to From a File to insert a video that is L ieoenbly PE
saved on the computer.

4. Navigate to video file (e.g. WarnerC.wmv in the Videos folder)
Click on the Insert button. \

Click the play button to preview the movie.



Adding SmartArt

SmartArt is a visual method of presenting information, including organizational charts, plans, and more. Using
this tool can really improve understanding and recall of information. You can either convert text to SmartArt or
insert SmartArt and add information manually.

There are 2 ways to add SmartArt graphics to a slide:

Option 1: Insert tab > lllustrations group > SmartArt command

Insert Design Transitions Animations Slide Show Review
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ctures Online Screenshot Photo Shapes lcons 3D Srmartért | Chart
Pictures < Album -~ < Maodels =

Images Iustrations

Option 2: Multimedia-ready PowerPoint slide layouts with Content Icons
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To add SmartArt to your slides:

1. Use one of the ways described on Page
1 to add a SmartArt Graphic to your

Choose a SmartArt Graphic ? X

Pyramid
Basic Block List

Select a SmartArt graphic to be added.

Picture Use to show non-sequential or grouped
blocks of information, Maximizes both
horizontal and vertical display space for
shapes.

List ~
slide. —— — -
| o B2 2 = —
2. Inthe Choose a SmartArt Graphic oo L -
dialog box, select a category in the R = = —_—
menu on the left. o — -
A I
]

Office.com

4. Click OK; the graphic is added to the
slide.

5. Fill in the text placeholders. -

To accept the SmartArt, click anywhere outside of the SmartArt box.
NOTE: When a SmartArt graphic is selected on the slide, two contextual tabs are activated on the Ribbon.

The SmartArt Tools Design tab is used to add and reorganize shapes within a SmartArt graphic. The Design
tab is also used to change layout, color, and styles and reset the formatted SmartArt to its default state.
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The SmartArt Tools Format tab is used to enlarge or reduce the size of the shapes, apply Shapes Styles,
format text, and rearrange shapes. If you have used Word, these formatting commands should look familiar.

File Home  Insert  Design  Transitions  Animations  SlideShow  Review  View  Help nesignm:} Tell me what you want to do
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Existing content, such as on a Title and Content slide, can be easily converted to a SmartArt graphic in just a
few steps!

1. Click anywhere in the Content placeholder textbox.

2. GotoHome tab > Paragraph group > Convert to SmartArt command.

HOME INSERT DESIGMN TRANSITIONS ANIMATIONS SLIDE SHOW REVIEW VIEW FORMAT
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3. Inthe Choose a SmartArt Graphic dialog window, select a category in the menu on the left.
4. Select a SmartArt graphic to be added.
5. Click the OK; the graphic is added to the slide.

Adding Tables

Working with tables in PowerPoint is just like working with tables in Word or any other Office application. To
add text to the table cells, click a cell and enter text. After text is entered, click outside the table. You can
resize, move, and delete a table just like you would an image in PowerPoint.

e ’ B row
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Table |Pictures Onlin
- Pictun

There are_two ways to add a table to a slide. Unlike other examples we have
demonstrated in class, each of these options will give you a different way to create a
table.

Option 1: Insert tab > Tables group > Tables command
Option 2: Multimedia-ready PowerPoint slide layouts with Content Icons |:|

Practice Exercise: Add a Table to a Slide

HOME INSERT

| g

Table § Pictures Online
M Pictures

Tables ] | insertTable

¢ Inthe Insert Table menu, hover the mouse over the number of rows COOOOo0000
and columns desired and click again to insert the table on the slide. I [

From the Insert Tab (option 1):

e Add a new Blank layout slide to your presentation.

e GotoInsert tab > Tables group > Tables command

e Table is now inserted and text/numbers can be added. EREEEERREE

I o

From Table Content Icon (option 2):

e Add a new Title & Content layout slide to your presentation.

e Click on the Table content icon (top left corner).

e Inthe Insert Table dialog box, enter numbers in the Number of " »
columns and Number of rows boxes. Insert Table ‘

Mumber of columns: E

e Table is now inserted and text/numbers can be added.

A4

MNumber of pows: 2




When the table is selected, two contextual Table Tools tabs appear: Design & Layout.

The Table Tools Design tab has options for changing the design or look of the table along with adjusting the
width and color of lines and borders.

@ H S B = Presentationl - PowerPoint L

m HOME INSERT DESIGN TRANSITIONS ANIMATIONS SLIDE SHOW REVIEW VIEW DESIGN LAYOUT
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_____ Quick = Draw  Eraser
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Table Style Options Table Styles WordArt Styles T Draw Borders

The Table Tools Layout tab has options for formatting the table. You can add/delete rows or columns; adjust
the heights/width of rows or columns; change direction of text, etc.
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Adding Charts INSERT | DESIGN  TRANSITIONS  ANIMATIONS
There are two ways to add a chart to a slide: O s @+ @] P =l |
ictures Online Screenshot Photo  Shapes SmartArt | Chart
Pi e,

Option 1: Go to Insert tab > lllustrations group > Chart command

Illustrations

Option 2: Click on the Chart content icon (middle top row).

Practice Exercise: Add a Chart to a Slide

For this exercise, choose an existing slide or add a new slide to your

. Insert Chart
presentation.
1. Use either Option 1 (Insert tab) or Option 2 (Chart content S i 12F |BR M
icon) to add a Chart to your slide. Il Columnn
. . . . |X  Line Clustered Column
2. Inthe Insert Chart dialog window, click select a chart type in ® hie )
the left pane. E 8 :
MA Area
Select the desired graph design. i x¥ (seatter : I| |I || Il
@ M * em o -
Click OK. i s

To edit the chart, make changes to the spreadsheet that opens. As new information is entered, the
chart changes to reflect it. Charti Microso

5. When finished, close the Excel Window.

1 Series1  Series2  Series3
Delete any unnecessary rows or columns by clicking on 2 fosegony ) a4 2
them in the spreadsheet and pressing Delete on the 4 |category 3 35 1 3
keyboard 5 |Category 4 4.5 2.8 5 -

To use information from an already existing Excel spreadsheet, copy and paste the data from the Excel sheet
into the PowerPoint spreadsheet.

Backgrounds

Changing the slide background allows you to customize the colors or image used in your presentation. Options
include Solid Fill, Gradient Fill, Picture or Textual Fill.



To change a slide’s background:
1. Select aslide.
2. Click on the Design tab

3. Select the Format Background command.

Tanstions  Animations  SlideShow  Review  View  Help Format @ Tell me what you want to do

A eS| S
For Solid Fill ‘
1. Select the Solid fill bullet. 2y -

Gradient fill
Picture or texture fill

Pattern fill

2. Inthe Color section, click the Fill Color paint bucket.

3. Select a color.

Hide background graphics

For Gradient Fill i =i
1. Select the Gradient fill bullet. Zetve el
2. Click the Preset colors down arrow and choose a preset color. Bl s P TS
reset gradients PR
3. Change the gradient’s type, direction, angle, color, position, transparency, :m - = =
and brightness. Dhecton o-
Angle .
Now that slide will have a new color/look. If you want to make this change to all Graient stops
slides, click Apply to All button. Depending on background color, you may need to ([ ] o
change the font color. Color o~

Practice Exercise: Use a Picture as a Background

For this exercise, you can either use an existing slide or add a Blank slide to your presentation.

| ® Picture or texture fill |

1. Select the Picture or textual fill bullet.

2. Inthe Insert picture from section, click the File button. Pattem il
3. From the Insert Picture dialog box, select the image you want to Hide background graphics
use from the Picture Library or your flash drive. Insert picture from
4. Click Insert to add it to the slide. File.. | | Clipboard | | Online...

Depending on the slide’s layout, you might need to delete or move existing placeholder textboxes. You
may also have to change the font color.

To close the Format Background task pane, click the X in the top right corner.
Animations
Text, images, and more can be revealed after the slide appears with animations.
There four types of animations:

e Entrance — controls how the object enters the slide

e Emphasis — gives object on the slide a special effect
e EXxit — controls how the object exits the slide
[ ]

Motion Paths — similar to “emphasis,” but moves the object within the slide along a prescribed path

For today’s class, we will focus on applying Entrance and Emphasis animations to objects.



To add animations:
1. Click the Animations tab.

HOME INSERT DESIGN TRANSITIONS ANIMATIONS SLIDE SHOW REVIEW VIEW
g’ . " '!'* 4 Animation Pane b Start: On Click -
* * \ ﬁ "r ’ r ‘e * - ° Trigger ~ @® Duration: | Auto :

i i Effect Add
Maone Appear Fade Fly In Float In Split Wipe Shape Options Animation - Animation Painter @ Delay: 0000

Animation = Arvancad Animatinn Tirmina
MNone

2. Select the object/text/graphic to be animated. *
None
3. Click the Animation Gallery > More arrow, which Entrance
displays a drop-down gallery of options. In the gallery: . T ff x X X Sf{ﬁ \‘;2
Entrance effects icons are green, Emphasis effects = X K R X
icons are ye”OW’ Ex|t effects icons are red. F:nd:mlﬁarz GrowBTum  Zoom Swivel Bounce
—
4. Choose an Entrance animation, such as Appear. 2 ¢
Pulse Color Pulse Teeter Spin Grow/Shrink  Desaturate Darken Lighten
5. Click on Effect Options to arrange the order in which ok ok ok ok ok k
the multiple objects will appear on the slide. i N A
Bold Flash Bold Reveal Wave
To delete an animation, select the small number o kB & K N * *
next to the object and press the Delete key on your Doogper  fae  HyOw  FHeaGu it Wpe  Spe e
keyboard. * ¥ #X O *® ¥
Random Bars  Shrink & Tu... Zoom Swivel Bounce
Practice Exercise: Add Animation to a Paragraph
1. Choose an existing slide with text. ¢
2. Go to the Animations tab and then select the textbox to be
animated. Effect
. . . Options ~
Click Animation Gallery > More arrow. P Sequence
Choose a desired animation, such as Appear under Entrance. $—  AsOneObject

To reveal bullet points one-by-one, click on the Effect Options command in *— AllatOnce
the Animation group. From the menu, choose By Paragraph.

By Paragraph

The bullet points will now appear one-by-one, triggered by a mouse click.

Practice Exercise: Add Multiple Animations to an Object

=[] E

For this exercise, choose a slide with a SmartArt graphic.

1. Add an Entrance animation using the steps above.

2. Select the SmartArt graphic. Stflt;gic

3. Goto Animations tab > Advanced Animation group > Add Animation

'l* ™ Animation Pane

Trigger =

Add
Animation ~

Advanced Animation

4. Select an Emphasis effect, such as Pulse.

Preview the animations.




Reordering Animations

Makes bullet points less boring
Sometimes, we animate objects/text in the wrong order. The order of

animations is indicated by small numbers next to each animation object. 2l s Step1

The currently selected object’'s number is shaded in . e Step?2
4

* Step 3

To reorder animations:
1. Go tothe Animations tab.

Select the object to be reordered by clicking on the animation number.

2
3. Gotothe Timing group > Reorder Animation command.
4

Click on Move Earlier or Move Later to reorder the animations. _ —
Start: | On Click - | Reorder Animation
':I'_:' Duration: | Auto .

':I‘:' Delay: | 00.00 . ¥ Move Later

Preview the animations, if necessary, to make sure the animations are in
the right order.

Timing

Animation Pane
The Animation Pane displays the list of animations currently applied to the slide and allows users to apply
additional effects and settings to the animations.

1. Go to Animations tab > Advanced Animation group > Animation Pane command.
ANIMATIONS SLIDE SHOW REVIEW VIEW

— * M Animation Pane

- i Trigger =
In Float In Split Wipe Shape o| Fffect Add
Options ~  Animation = ) )
Animation 1 Advanced Animation Animation Pane T %
. . . . . . Play F -
2. The Animation Pane opens on the right side of the PowerPoint window. >
14 Stepl [ -
Animation Order : i:::j E
The animation order and start can be changed within the Animation Pane as well. 5
There are two ways to change the animation order and start from the Animation
Pane.
1. Click and drag the animations into the right order OR
2. Select on an animation and use the up and down arrows at the top 'l Makes bullet points less boring
of the pane to reorder the animations. i
“l e Stepl
. . . . . 2l e Step2
Use animations to reveal your points one-by-one. This keeps your audience 7 . S;E ;

engaged and stops them from reading ahead.



