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PowerPoint is part of the Microsoft Office Suite and has become synonymous with presentations. By using 
Microsoft PowerPoint presentation software, you can add polish and pizzazz to professional speeches and 
pitches or just create a fun slideshow to share with family and friends.    
 
A PowerPoint presentation is made up of a series of slides, which contain the information you want to 
communicate with the audience. This information can include text, pictures, charts, video, sound, and more. 
This class covers the basics of PowerPoint, including creating a slideshow, adding and rearranging slides, and 
saving and printing.   
 

Presentation Basics 
 
PowerPoint is a presentational tool, so there are some presentation basics to keep in mind when working with 
it.  First, identify your audience.  To how many people are you presenting?  What is their age range?  What 
role will the audience take—listening, participating, taking notes?  Does the audience care about the topic?  
Are the attendees on a tight schedule? 
 
Also consider the primary goal of the presentation.  Afterwards, do you want the audience to feel good?  Be 
more informed?  Make a decision of some kind on an individual or group basis?  Consider these factors when 
deciding what to include in the presentation and how to present it. For more information on creating 
presentations and public speaking, check out Creating Effective PowerPoints. 

 
Getting Started 

1. Click the start button in the task bar at the bottom of the screen 

2. Select PowerPoint 
 

PowerPoint Start Screen & Templates 
 
When PowerPoint opens, it displays the Start 
Screen which shows all of the template options 
and open other presentations.  
 
Click Open Other Presentations to open a 
previously created PowerPoint presentation.  
 
More templates can be download off Office.com, 
search the available templates by typing in the 
Search for Online Templates box.  
 
To get started with a new presentation:  

1. Click Blank Presentation. 

2. The PowerPoint screen will open. 

PowerPoint 
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The PowerPoint Screen 
 

 
Components of the PowerPoint Window 

 
The Ribbon 
 
Starting with Microsoft Office 2007, Microsoft Office programs like PowerPoint have made use of the Ribbon 
system. The Ribbon is the large graphic user interface (GUI) that appears at the top of the PowerPoint 
screen. The ribbon is divided into Tabs, Groups, and Commands.  

Each tab opens with different groups of commands. The PowerPoint Ribbon allows users to quickly access 
all of the program's features and commands with a minimal number of mouse clicks. To change to a different 
tab, click on its name. 
 
Ribbon Groups further organize tools and commands.  For example, tools for changing font formats are 
arranged together in the Font group on the Home ribbon. Within each group are related command buttons. 
Click buttons to issue commands or open dialog boxes.  

Tabs 

Group 

Commands 
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Launcher (or Dialog Expander) buttons are displayed in the bottom right corner of some 
groups. Clicking the launcher button opens a series of options either in a Task Pane (such as 
the Clipboard) or a Dialog Box (such as the Font group).   
 
Minimizing the Ribbon 
 
When the Ribbon is visible, it can be minimized so that only the tab names show.  
 
To minimize the ribbon: 

1. Click on the Collapse Ribbon button in the lower right corner of the ribbon. 

 
If the ribbon is minimized, it can still be accessed by clicking on various tabs.  

 
Expanding the Ribbon 
 
To expand the ribbon: 

1. Click on one of the tabs to display the ribbon. 

2. Click on the Pin Ribbon button, located in the button right corner of the ribbon (the same location as 
the Collapse Ribbon up arrow). 

 
Quick Access Toolbar 
  
The Quick Access Toolbar is used to store shortcuts to frequently used 
command or features. By default, Save, Undo, and Redo are available.  
The toolbar can be customized to include additional commands.  
 
Status Bar 
 
The status bar across the bottom of the PowerPoint window contains the number of slides, notes and 
comments shortcuts, view shortcuts, and zoom slider.  

 
  

Ribbon expanded 
Collapse 
Ribbon 

Pin 
Ribbon 

Ribbon collapsed 
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Slides 
 
PowerPoint opens with the first (and so far only) 
slide in the show.  The default slide has two 
formatted placeholder textboxes ready for the 
title and subtitle. Unless text is added to these 
placeholders (see below), the placeholder text 
will not appear on your slides when presenting. 
 
On the left of the screen is a thumbnail 
(miniature) version of the slide visible in the 
slide pane.  As more slides are added, they are 
also displayed in this pane. This area is useful 
for navigating from slide to slide. 
 
Add a New Slide 
 
There are several ways to add a new slide to a presentation.  

1. Go to the Home tab → Slides group → New Slide command.  

2. Right-click on a slide thumbnail and choose New Slide from the shortcut 
menu that appears. 

3. Click on the thumbnail the slide should follow and press Enter on the 
keyboard. 

 
NOTE:  With Options 2 and 3, the new slide is added with the same layout as the 
active slide used to create it. 
 
Choosing a New Slide Layout 
 
PowerPoint slides can have a variety of layouts. Each layout includes specific placeholders. Use the layout 
that works best for you and your presentation! 
 
To change a slide’s layout: 

• If the slide has already been added to the presentation 

1. Go to Home tab → Slides group → Layout command 

2. Select a slide layout from the resulting drop-down menu. 

• To add a new slide with a specific layout:  

1. Go to Home tab → Slides group → New Slide command.  

2. Select a slide layout from the resulting drop-down menu.  
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Reordering Slides 
 
To change the order of slides: 

1. Move the mouse over the thumbnail of the slide you want to move. 

2. Click and drag the slide to the location to which you want to move it. 
 
Deleting Slides 

 
To delete a slide from a presentation: 

• Right-click on the slide thumbnail and select Delete Slide on the menu that 
appears OR 

• Click on a slide thumbnail and press Delete or Backspace on the keyboard. 
 

Adding Text to a Placeholder or Textbox 
 

To enter text into one of the placeholders, simply click inside the box and type the text.  The program 
automatically spaces and resizes the text to fit within the placeholder.   
 
Inserting a Title 

1. Click inside the Title placeholder. 

2. The insertion point appears.  

3. Type My First Slide in the Title Placeholder. 

Just like regular textboxes, placeholders can be resized or moved around within the slide.  Placeholders on 
PowerPoint slides can contain many different items, including text, tables, charts, and clip art, depending on 
which layout is chosen. Some placeholders automatically format text in a bulleted list because bulleted lists 
are used frequently in PowerPoint.  
 

Practice Exercise: Bulleted List Placeholders 

1. Create a new Title and Content slide. 

2. Click inside the textbox. 

3. Type Step 1 and press Enter on the keyboard 

4. Type Step 2 and press Enter on the keyboard. 

5. Type Step 3 and press Enter on the keyboard. 

 
NOTE: To remove the bullets, highlight the text and deselect the Bullets command in the Paragraph group on 
the Home tab. 
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Adding Content 
 
There are two options for inserting online pictures or other 
multimedia content into a presentation:   

1. Go to the Insert tab and choose an object from the 
Tables, Images, or Illustrations group. 

2. Use one of the multimedia-ready PowerPoint slide layouts. 
 
To use the multimedia layout, first create a new slide and choose the option 
Title and Content. 
 
This layout contains a placeholder title, a placeholder textbox, and six content icons.  The icons add tables, 
charts, pictures, SmartArt diagrams, and video clips to the slide. 
 
Adding Online Pictures 

1. Go to Insert tab → Illustrations group → 
Online Pictures command OR Click on the 
Online Pictures content icon (middle bottom 
icon). 

2. Type a keyword, such as cat, in the Online 
Pictures box. 

3. Press Enter to conduct the search. 

4. Various cat images are displayed. Click on an 
image to select it.  

5. Click Insert to add the picture to the slide. 

 
Practice Exercise: Add an Image(s) to a Slide  

For this exercise, you will need to add an image to one of your slides.  
 
From Computer (or Flash Drive)  

1. Use Option 1 (Insert tab) or Option 2 (Content Icons) 

2. Find/select the picture you want to add. 

3. Click the Insert button. 
 
From Online Pictures (Bing Image Search) 

1. Use Option 1 (Insert tab) or Option 2 (Content Icons) 

2. Type a keyword, such as cat, in the Bing Image Search box. 

3. Press Enter to conduct the search.  

4. Various cat images are displayed. Click on an image to select it.  

5. Click Insert to add the picture to the slide. 
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Resizing an Image 
 
Images can be resized using the resize handles, which appear as small 
shapes around the outer edges of the image. 
 
To resize an image: 

1. Move the mouse over a resize handle. 

2. When the mouse cursor changes to a two-headed arrow, click 
and hold down the left mouse button. 

3. Drag diagonally inward to make the image smaller. Drag outward 
to make the image larger. 

 
NOTE: Use a corner resize handle to maintain the image’s original proportions. Using one of the side resize 
handles stretches the image either horizontally or vertically.  
 
Moving, Rotating & Deleting an Image 
 
To move an image:  

1. Move the mouse inside the image. 

2. When the cursor changes to a 4-headed arrow       , click and hold down the left mouse button. 

3. Drag the image to the desired location 
 

The image can be rotated by clicking and dragging the white circle rotate handle. 

1. Move the mouse on top of the rotation handle. 

2. When the cursor changes into a clockwise curved arrow, click and hold the 
left mouse button. 

3. Drag the image either clockwise or counterclockwise until it is rotated to the 
desired angle. 

 
To delete an image: 

1. Click on the image 

2. Press the Delete or Backspace key on the keyboard. 

 
Undo Button 
 
The undo button is located in the Quick Access Toolbar at the top of the screen. 
 
To reverse an action: 

• Click on the undo button in the Quick Access Toolbar OR  

• Use the keyboard shortcut Control + Z. 
 
Formatting an Image 
 
When an image is selected, the Picture Tools Format Contextual tab appears on the Ribbon, providing 
more options like cropping, styles, and borders.  
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Design Templates 
 
PowerPoint offers a variety of professional-looking designs. Themes automatically format slides with color or 
graphic backgrounds and preset fonts.  The same themes are accessible throughout the Office suite of 
programs so documents can be created in PowerPoint, Word, Publisher, etc. with a cohesive, “branded” look. 
You can access the presentation themes when you first open PowerPoint, or later on in the Design tab.  
 
Changing the Presentation Theme 
 
To see all available themes:  

1. Go to Design tab → Themes group. 

2. Click the More arrow to see all available 
themes. 

3. Click on the desired theme. 
 
Changing the Color Scheme 
 
Each theme has a preset color scheme, but a new scheme can be chosen or created by clicking on the 
Variants group → Colors command and choosing from the drop-down menu. 

1. Go to the Design tab. 

2. Choose a theme. 

3. Select from the four color options in the Variants group. 

For more color options: 

1. Click on the More arrow next to the variants.  

2. Click Colors to get more color variations from Office built in 
color schemes.  

3. Click Customize Colors to create a custom color scheme for 
your presentation.  

 

PowerPoint Presentation Views 

As new slides and content are added to a presentation, you may need to move between them and reorganize 

them.  Views are controlled using the four small icons in status bar at the bottom of the PowerPoint window. 

 
Normal View is the default view when you open 

PowerPoint, and it is most frequently used. 

 
 
 
 
 
 
 
 

 Normal 
View 
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The Slide Sorter View lays out the slides as thumbnails in 
rows on the screen to provide a “big picture” view of the 
presentation.  To move a slide, hold down the left mouse 
button to drag it to the new location.  Release the mouse to 
drop the slide into place. 
 
 
 
 
 
 
 
 
The Reading View the slide show fills the whole screen 
similar to slide show view, but the user is also able to see the 
title bar at the top of the screen and the status bar at the 
bottom of the screen. Reading view is useful to quickly 
navigate the slide show with easy access to the Windows task 
bar to switch to other available open programs or windows. 
 
 
 
 
 
 
The Slide Show View displays the presentation beginning at 
the current slide.  This is the view that is used when presenting 
a PowerPoint presentation.   

 
You can also start presenting your slideshow by: 

1. Go to Slide Show tab → Start Slide Show group → 
From Beginning or From Current Slide command. 

2. Press the F5 key on the keyboard. 
 
Move through your slides by clicking the mouse, pressing the 
spacebar, or using the arrow keys on the keyboard. 
 
Exiting Your Slideshow 

To exit your slideshow: 

• Press the Esc key on the keyboard OR 

• Right-click on the slide and select End Show at the bottom of the resulting menu. 
 

Saving a PowerPoint Presentation 
 
As with any document-creation program, it is a good idea to save the presentation immediately and then save 
changes frequently as you work.  

1. Click the File tab to open the Backstage View. 

2. Click Save As 

3. Click Browse to choose a location to save the presentation.   

4. In the File Name box, type in a name for the presentation.  

Slide Show 
View 

Slide Sorter 
View 

Reading View 
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5. Choose a file type:  

6. Click Save.  
 
After the initial save, click the Save icon in the Quick Access Toolbar or use the keyboard 
shortcut Ctrl + S to save the presentation quickly at any time. 
 

Printing in PowerPoint 

1. Click the File tab to open the Backstage View. 

2. Choose Print from the list on the left. 

3. The default is to print out full page slides, but there are more options. Click on Full Page Slides and 
select a different option. 

4. Click the Print button. 

 


