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Microsoft Word is a word processing program that is offered within the Microsoft Office suite of programs. 
This class covers the components of the Word program: creating and opening documents; moving, 
editing, and formatting text; and saving and printing documents. 
 

Starting Word in Windows 

1. Click the start button in the task bar at the bottom of the screen 

2. Select Word 

 
When you first open Word, it goes to the Word 2019 Start 
screen.  From this screen you can open a blank document, 
choose a template, or open a recent document.  For this 
class, click on blank document to get started.  

• Click Open Other Documents to open a previously 
created Word document.  

• More templates can be download from Office.com, 
search the available templates by typing in the 
Search for Online Templates box.  

 
The Word Screen 

 
  

Microsoft Word Basics 
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Components of the Word Program 
 

The Ribbon 
 
Starting with Microsoft Office 2007, Microsoft Office programs like Word have made use of the Ribbon 
system. The Ribbon is the large graphic user interface (GUI) that appears at the top of the PowerPoint 
screen. The ribbon is divided into Tabs, Groups, and Commands. 
 

Each tab opens with various groups of commands. The Word Ribbon allows users to quickly access all 
the program’s features and commands with a minimal number of mouse clicks. 
 
Launcher (or Dialog Expander) buttons are displayed in the bottom right corner of some 
groups. Clicking the launcher button opens a series of options either in a Task Pane (such 
as the Clipboard) or a Dialog Box (such as the Font group). To see what a command 
does, hover the mouse pointer over the command. A textbox appears containing the 
command name, its keyboard shortcut, and its description. 
 
Quick Access Toolbar 
 
The Quick Access Toolbar, located at the very top left of the Word window, is 
used to store shortcuts to frequently used command or features. By default, Save, 
Undo, and Redo are available. The toolbar can be customized to include additional 
commands. 
 

Open an Existing Document 
 
To open a document that is already saved on the computer, go to the File tab → Open → Browse  
 
The Open Dialog Box appears. Click on Documents to open the Documents folder, then double-click on 
the document silk_history to open it. 

 

Tabs 

Group 

Commands 
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Getting Around in Word 
 
There are several options available for keeping track of changes in Word as documents are created and 
edited. As the mouse moves around, the cursor is typically an arrow. Sometimes it changes to an I-
beam, indicating that the location the pointer is in is meant for text. The I-beam turns back into an arrow 
again when moved outside of an area meant for text. 
 

      
 
The blinking cursor represents your current location. To type in a different area: 

• Point and click with the mouse 

• Use the arrow keys on the lower right part of the keyboard 

• Hit enter several times to move the cursor down the page   

 
Working with Text 
 
Adding Text 
 
When a blank document is opened, the insertion point (blinking cursor) appears. As you type, the 
insertion point moves to the right and the typed characters appear to the left. As the end of a line of text is 
reached, the text automatically wraps to the next line; this feature is called word wrap. When Enter is 
pressed on the keyboard, the cursor jumps to the next line.    
 
Editing Text  
 
To insert new text into a Word document, position the mouse pointer (it should be an I-beam) at the point 
where the text is to be inserted and click. Once the cursor is in place, begin typing. 
 
To delete text, select the text by clicking the mouse and dragging until it is highlighted and press the 
Delete or Backspace key on the keyboard. 

• The Delete key can also be used to delete the text one character at a time. Each time it is 
pressed, the character or space directly to the right of the blinking cursor is deleted.   

• The Backspace key works much in the same way, only it deletes the character directly to the left 
of the blinking cursor. 

 
Selecting Text 
 
Selecting is also called highlighting because the program highlights the text to show what’s being 
chosen.  Selecting text allows changes to be made to it. Once selected, text can be changed in a variety 
of ways.   

This text is selected. 

To select with the mouse: 

1. Position the I-beam at the beginning of the text 

2. Click and hold the mouse button down 

3. Drag the mouse over the text until the text is highlighted 

4. Release the mouse button 
 
To select portions of text that are noncontiguous (not right next to each other): 

1. Select the first portion of text using one of the methods above 

2. Hold down the Ctrl key on the keyboard while selecting the next portion of text 
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To select all of the text in the document: 

1. Use the keyboard shortcut Ctrl + A 
 
Remember in Word, you have to select it to affect it! 
 
Cut, Copy, and Paste 
 
To move or copy a large amount of text or to copy text from one document or one program to another, cut 
and paste (or copy and paste) is the best method.   
 
Cutting and pasting or copying and pasting always consists of two separate steps. 

• Cutting and pasting (i.e. moving text) removes the text from its original location and puts it in a 
new location specified by you 

• Copying and pasting leaves the original text in its location and puts an exact copy of it in a new 
location specified by you 
 

Most people refer to either of these tasks as “copying and pasting.” 
Cutting, copying, and pasting can be performed using Ribbon commands or keystroke combinations.   
 

Using the Ribbon commands in the Clipboard group on the Home tab to cut and paste text: 

1. Select the text to be moved 

2. Click on the Cut icon (scissors) 

3. The selected text disappears from its former position and is stored in a 
virtual location called the clipboard; once the text is stored to the 
clipboard, it can be placed in a new location in the same document or in a 
different document by using the paste command 

4. To paste the text that has been cut, click the Paste command 
 
The text can be copied instead of cut by using the Copy command during Step 2, which looks like two 
pieces of paper stacked on top of one another. 
 
Keystroke combinations on the keyboard can also be used to cut, copy, and paste: 

• Ctrl + X = cut 

• Ctrl + C = copy 

• Ctrl + V = paste   
 

Undo Button 
 

On the Quick Access toolbar, which appears just above the ribbon tabs, is an icon with a 
blue arrow pointing to the left: the Undo button. 
 

If you do something in your document that you want to undo, go to the Quick Access toolbar and click on 
the Undo button; the program reverses the most recent command. Keep clicking the Undo button, and 
Word reverses your actions step by step.   
 
The keyboard shortcut for undo is Ctrl + Z. 

 
Formatting a Document 
 
The appearance of text can be changed in various ways. It is possible to change existing text or set up 
options that will be used for future text that you type. With after-the-fact editing, which is typically easier, 
the first step is selecting the text. 
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Changing Fonts 
 
A computer font is a specific, preset type style. Most word processing programs contain many fonts. 
Changing the font can radically alter the appearance of a document. While fonts can be fun to play with, 
too many fonts in one document make a document look cluttered and hard to read.  Some fonts, by their 
nature, are better for simple, short documents.   
 
To change the font: 

1. Select the text to be changed 

2. Go to the Home tab → Font group → Font down arrow and 
select a new font from the list 
 

The names are written in their font style. Word also previews the font 
in the document as the mouse is moved over the font names.   
 

Times New Roman is the common default for many word 

processors. The default font for Word 2013 is Calibri, and this 

document is done in Arial. Beware of script fonts like Kunstler Script 
when creating documents like resumes. Elegant fonts that are perfect 
for wedding invitations are disastrous for resumes or formal business 
letters. 
 
Certain fonts may not display properly if a document is sent to 
someone else or the file is opened on a different computer, because 
not all computers have all fonts installed on them. If that happens, the 
original font is automatically replaced with another font. 
 
The font color can be changed as well through the Home 
tab → Font Group → Font Color command. Fonts that 
appear in colors other than black on the monitor print out 
black or gray on a standard black & white printer.  
 
Text Size 

 
 
One of the simplest ways to change the appearance of text is to vary its size. On the Home tab 
is the Font group. The second box from the left contains a number that refers to the point size 
of the text. The actual size of the text also depends on the Font being used. 
 

12 point text is the most commonly used size for documents. 10 point text is 

slightly smaller; 14 point is slightly larger.  11 point is the default for Word 2010. 
 
 

This is 10 point Arial text. 
 

This is 14 point Arial text. 
 

This is 20 point Arial text. 
 
 
To change the text size, select the existing text to be changed and click the downward pointing 
arrow beside the font size box and choose a number. Word provides a preview of what the new 
size looks like before it is chosen. 
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Text Style 
 
Another way to alter the look of text is by using the bold, italic, or underline features.  First, select the text 
to be changed.   

• To bold text, click the B button under the font name in the Font group (Ctrl + B).  

• To italicize text, click on the I button to the right of the B button (Ctrl + I).  

• To underline text, click on the U button to the right of the I button (Ctrl + U).   
 
These styles can be applied alone or in combination. They can even be used all at once. 
 
As long as one of these buttons is toggled on, any new text that is typed applies that feature. To turn the 
feature off, click the button again.  
 
NOTE: When text is selected, the Font Box appears as a “ghostly” image that becomes solid as the 
cursor is moved over the box. The font box saves you from having to move the mouse up to the Ribbon in 
order to makes basic changes to the text. 
 
Any of these formatting changes can also be made by clicking on the Font dialog expander in the Font 
group, which opens the Font dialog box.  The options in this dialog box enable changes to be made that 
are available on the tool bars in addition to even more options. 
 
Text Alignment 
 
Text can be shifted to the left, right, center, or justified. In most cases, left alignment should be used. All 
of these options can be controlled with the Alignment buttons in the Home tab → Paragraph group.  

• To left align text, select the text to be aligned and click on 
the first alignment button. The text should line up with the 
left edge of the page. Left alignment is the default, so text is 
already aligned left when starting a new document. 

• To center align text, select it and click the second button. 
The text should now be centered on the page. 

• To right align text, select the text and click the third button. The text should now line up with the 
right edge of the page. 

• To justify text, select it and click on the final alignment button. Justifying text spaces it so that it 
perfectly meets both margins of a page by stretching the text out across the page. Newspapers 
use justified text to fit article into columns.  

 
NOTE: Justified text can sometimes look odd because one line may have far fewer or far more words 
on it than the previous or following line.   

 
Line Spacing 
 

Word 2013 has an unusual line spacing default of 1.08, and a  

8-point space is left after any paragraph (when the Enter key is hit).   

1. Go to the Home tab → Paragraph group → Line Spacing command   

2. Scroll down the list and select the desired spacing 

If there is currently space between paragraphs, the list contains the options 

Remove Space Before Paragraph and Remove Space After Paragraph at 

the bottom. If there is no space between paragraphs, the list contains the 

opposite choices: Add Space before Paragraph and Add Space After 

Paragraph 

3. If necessary, click to Remove the space before or after paragraphs 
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NOTE: If text has already been typed into the document, highlight it (Ctrl+A) before changing these 

settings in order to apply the formatting to the existing text.  
 

Numbered List 

 

To control numbering options, go to the Home tab → Paragraph group 
→ Numbering command.  
 
Type one entry on the list and hit Enter to go to the next line.   

Bulleted List 
 
Bullets are also used for lists, but they are small symbols instead of 
numbers. To start a bulleted list, click on the Bullets icon in the 
Paragraph group and begin typing the list.  
 
To see other bullet options, including bullet styles, click on the downward pointing arrow next to the icon 
and choose from the Bullet Library. 

 
Headers and Footers 

 

Items such as page numbers, a title, or a date can be placed in a document’s header 

or footer. Headers are located in the top margin and footers are located in the 

bottom margin. Items placed in the header or footer appear on every page of the 

document or every page within a designated section.   

 

Click on the Header or Footer icon displays a drop-down selection of previews. Click one of the style 

previews to apply it to the header/footer. 

1. Go to Insert tab → Header & Footer group → Header command → Chose a Header style  
2. Type the Header or Footer information 

3. Go to Header & Footer Tools contextual tab → Close group → Close Header and Footer 
command OR double-click in the main document 

 
Page Numbers  
 
To insert page numbers, go to the Insert tab → 
Header & Footer group →  
Page Number command.  
 
A drop-down menu appears with various number 
positioning options. Position the mouse over any of 
the choices to see a preview. Click on an option to 
choose it.  
 
To return to the main part of the document, double-
click on it. To delete page numbers, double-click 
inside the header or footer and delete one of the page numbers—all of the page numbers are deleted. 
 

Spell Check 
 
As you type, Word underlines words it thinks you’ve misspelled with a jagged red line. A jagged green line 
is placed under phrases that it thinks may be grammatically incorrect.   
 
Keep in mind that Word’s dictionary is limited; it doesn’t contain proper nouns or foreign terms and does 
not recognize most medical and legal terminology. Spell check also does not distinguish between the use 
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of some frequently misused words such as to, too, and two, and there, their and they’re.  This is a 
properly spelled sentence according to spell check: 
 

Their our times when yew to can bee caught with mistakes like these. 
 

A document can be spell-checked at any point. Spell check searches the document and finds perceived 
misspellings or grammatical errors. Go to the Review tab → Proofing group → Spelling & Grammar 
command to run spell check. 
 

Saving 
 
Save early and save often. People often ask how long they should wait before saving—it depends on 
how upset you’d be to see the work you’ve done since the last save disappear! Saving is fast and easy 
and prevents a lot of headaches. 

1. Click the File tab to open the Backstage View. 

2. Click Save As 

3. Click Computer → Browse to 
choose a location to save the 
presentation.   

4. In the File Name box, type in a name 
for the document.  

5. Click Save.  

After the initial save, click the Save icon at the top of the screen or use the keyboard shortcut Ctrl + S 

to save the presentation quickly at any time. 

Printing 

1. Click the File tab to open the Backstage View. 

2. Choose Print from the list on the left. 

3. Change the necessary settings, including printer, printing double-sided, copies, etc. Click the 
Print button.  


