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PowerPoint is part of the Microsoft Office suite and has become synonymous with presentations. By using 
Microsoft PowerPoint presentation software, you can add polish and pizzazz to professional speeches and 
pitches or just create a fun slideshow to share with family and friends.    
 
A PowerPoint presentation is made up of a series of slides, which contain the information you want to 
communicate with the audience. This information can include text, pictures, charts, video, sound, and 
more. This class covers the essentials of using PowerPoint, including getting started, adding slides, adding 
text and pictures to slides, changing the look of your presentation, and presenting, saving, and printing your 
PowerPoint slideshow.   

 
Getting Started 

1. Click the start button in the task bar at the bottom of the 
screen 

2. Select PowerPoint 
 

PowerPoint Start Screen & Templates 
 
When PowerPoint opens, it displays the Start 
Screen which shows all of the template 
options and open other presentations.  

• Click Open Other Presentations to 
open a previously created PowerPoint 
presentation.  

• More templates can be download off 
Office.com, search the available 
templates by typing in the Search for 
Online Templates box.  

 
To get started with a new presentation:  

1. Click Blank Presentation. 

2. The PowerPoint screen will open. 

  

Microsoft PowerPoint Basics 
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The PowerPoint Screen 
 

 
Components of the PowerPoint Window 

 
The Ribbon 
 
Starting with Microsoft Office 2007, Microsoft Office programs like PowerPoint have made use of the Ribbon 
system. The Ribbon is the large graphic user interface (GUI) that appears at the top of the PowerPoint 
screen. The ribbon is divided into Tabs, Groups, and Commands. 

 
Each tab opens with different groups of commands. The PowerPoint Ribbon allows users to 
quickly access all of the program's features and commands with a minimal number of mouse 
clicks.  
 
Launcher (or Dialog Expander) buttons are displayed in the bottom right corner of some 
groups. Clicking the launcher button opens a Task Pane (such as the Clipboard) or a Dialog 
Box (such as the Font group) with additional options not found in the ribbon.  
 

Tabs 

Group 

Commands 

Ribbon 
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Quick Access Toolbar 
 
The Quick Access Toolbar is used to store shortcuts to frequently used 
command or features. By default, Save, Undo, and Redo are available. 
The toolbar can be customized to include additional commands.  

 
Slides 
 
PowerPoint opens to the first (and so far only) 
slide in the show.   
 
On the left of the screen is a thumbnail 
(miniature) version of the slide visible in the slide 
pane.  As more slides are added, they are also 
displayed in this pane.  This area is useful for 
navigating from slide to slide. 
 
Add a New Slide 
 
There are several ways to add a new slide to a presentation. 

1. Go to the Home tab → Slides group → New Slide command.  

2. Right-click on a slide thumbnail and choose New Slide from the shortcut 
menu that appears. 

3. Click on the thumbnail the slide should follow and press Enter on the 
keyboard. 

 
NOTE:  With Options 2 and 3, the new slide is added with the same layout as the 
active slide used to create it. 
 
Choosing a New Slide Layout 
 
To change a slide’s layout: 

• If the slide has already been added to the presentation 

1. Go to Home tab → Slides group → Layout command 

2. Select a slide layout from the resulting drop down menu. 

• To add a new slide with a specific layout:  

1. Go to Home tab → Slides group → New Slide command.  

2. Select slide layout from the resulting drop down menu.  
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Reordering Slides 
 
To change the order of slides: 

1. Move the mouse over the thumbnail of the slide you want to move. 

2. Click and drag the slide to the location to which you want to move it. 
 
Deleting Slides 

 
To delete a slide from a presentation: 

1. Right-click on the slide thumbnail and select Delete Slide on the menu 
that appears. 

OR 

2. Click on a slide thumbnail and press Delete or Backspace on the keyboard. 
 

Working with Text 
 
Placeholders 
 
The default slide has two formatted placeholder textboxes ready for the title and subtitle.   
 
To enter text to a placeholder, just click inside the box and type! PowerPoint automatically spaces and 
resizes the text to fit within the placeholder.   

 
Just like regular textboxes, placeholders can be resized or moved around within the slide.  Placeholders on 
PowerPoint slides can contain many different items, including text, tables, charts, and clip art, depending on 
which layout is chosen.   
 
Inserting a Title 

1. Click inside the Title placeholder. 

2. The insertion point appears.  

3. Type My First Slide in the Title Placeholder. 
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Typing in a Placeholder or Textbox 
 
Some placeholders automatically format text in a bulleted list, as bulleted lists are used frequently in 
PowerPoint.  

1. Create a new Title and Content slide. 

2. Click in the Title placeholder. 

3. Type My Content Slide. 

4. Click inside the textbox. 

5. Type Step 1. 

6. Press the Enter key on the keyboard and type Step 
2. 

7. Press Enter and type Step 3.  

8. Press Enter. 
 
NOTE: To remove the bullets, highlight the text and deselect the Bullets command in the Paragraph group 
on the Home tab. 
 
Inserting Text Boxes 
 
Text boxes can be used to customize your PowerPoint slides. 
 
To insert a text box: 

1. Click on the Insert tab → Text group → Text Box command. 

2. Click anywhere on the slide to add text OR click and drag to draw the text box. 

 
Changing Fonts 

1. Select the text or placeholder to be changed. To select a placeholder, 
click on its outline. If the outline is solid, the entire placeholder is 
selected. 

2. Go to Home tab → Font group → Font command. 

3. Select a font from the resulting drop-down menu. 
 
Changing Font Size 

1. Select the text or placeholder to be changed. 

2. Go to Home tab → Font group → Font Size down arrow. 

3. Select a size from the resulting drop-down menu. 
 
Changing Font Color 

1. Select the text or placeholder to be changed.  

2. Go to Home tab → Font group → Font Color arrow. 

3. If the desired color is available under Theme Colors or Standard Colors, 
select the color. 

4. If the color isn’t available, click on More Colors.  
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Working with Images 
 
Adding Online Pictures 

1. Go to Insert tab → Illustrations group → 
Online Pictures command 

2. Type a keyword, such as cat, in the Bing 
Image Search box. 

3. Press Enter to conduct the search. 

4. Various cat images are displayed. Click on an 
image to select it.  

5. Click Insert to add the picture to the slide.  
 
Adding Pictures from a Computer 

1. Go to Insert tab → Illustrations group → Pictures command 

2. A dialog box will open. 

3. Navigate to the picture’s location on the computer or flash drive. 

4. Click on the image to select it. 

5. Click Insert to add the picture to the slide.  
 
Resizing an Image 
 
Images can be resized using the resize handles, which appear as 
small shapes around the outer edges of the image. 
 
To resize an image: 

1. Move the mouse over a resize handle. 

2. When the mouse cursor changes to a two-headed arrow, 
click and hold down the left mouse button. 

3. Drag diagonally inward to make the image smaller.  
Drag outward to make the image larger. 

 
NOTE: Use a corner resize handle to maintain the image’s original proportions. Using one of the side 
resize handles stretches the image either horizontally or vertically.  
 
Undo Button 
 
The undo button is located in the Quick Access Toolbar at the top of the screen. 
 
To reverse an action: 

1. Click on the undo button in the Quick Access Toolbar OR use the keyboard shortcut Control + Z. 
 
Moving, Rotating & Deleting an Image 
 
To move an image:  

1. Move the mouse over the image. 

2. When the cursor changes to a 4-headed arrow       , click and hold down the left mouse button. 

3. Drag the image to the desired location 
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The image can be rotated by clicking and dragging the white circle rotate handle. 

1. Move the mouse on top of the rotation handle. 

2. When the cursor changes into a clockwise curved arrow, click and hold the 
left mouse button. 

3. Drag the image either clockwise or counterclockwise until it is rotated to the 
desired angle. 

 
To delete an image: 

1. Click on the image 

2. Press the Delete or Backspace key on the keyboard. 
 

Design Templates 
 
PowerPoint 2013 offers a variety of professional-looking designs. Themes automatically format slides with 
color or graphic backgrounds and preset fonts.  The same themes are accessible throughout the Office 
suite of programs so documents can be created in PowerPoint, Word, Publisher, etc. with a cohesive, 
“branded” look. You can access the presentation themes when you first open PowerPoint, or later on in the 
Design tab.  
 
Changing the Presentation Theme 
 
To see all available themes:  

1. Go to Design tab → Themes 
group. 

2. Click the More arrow to see all 
available themes. 

3. Click on the desired theme. 
 

Presenting Your Slideshow 
 
You can start presenting your slideshow in a number of ways: 

1. Go to Slide Show tab → Start Slide Show group → From Beginning or 
From Current Slide command. 

2. Select the Slide Show icon from the status bar at the bottom of the screen. 

3. Press the F5 key on the keyboard. 
 
Move through your slides by clicking the mouse, pressing the spacebar, or using the arrow keys on the 
keyboard. 
 
Exiting Your Slideshow 
 
To exit your slideshow: 

1. Press the Esc key on the keyboard. 

2. Right-click on the slide and select End Show at the bottom of the resulting menu. 
 
Adding Notes 
 
You don’t have to memorize everything that you’re going to say in your presentation. PowerPoint provides a 
notes section for each slide. 
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To open the Notes page: 

1. The notes pane can be opened by clicking 
on Notes on the status bar at the bottom of 
the screen. 

2. Click in resulting box and begin typing. Add as many notes as you need – the box will scroll if more 
space is required. 

 
These notes are for the presenter only. They do not appear on the screen during the PowerPoint slideshow. 
They will be displayed in Presenter View or on the Notes printout option. 
 
Presenter View 
 
Presenter View allows you to view notes made in the note pane, see a preview of the next slide, keep track 
of the length of your presentation, view thumbnails of all slides, zoom in on a slide, point to or write on 
your slides, and hide/unhide the slideshow (e.g. before your presentation begins) 
 

To use the Presenter View 

1. Go into Presentation View using one of the options above. 

2. Right click on the slide. 

3. Choose Show Presenter View from the resulting menu. 
 
Presenter View is only visible on the presenting computer. The audience will 
not see the presentation notes or additional options. They will only see the 
slides. 

Timer 
Clock 

Preview 
the next 

slide 

Presentation 
Notes 

Pen 

See all 
slides 

Zoom into 
slide 

More 
slideshow 

options 

Black or 
unblack 

slideshow 
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Saving a PowerPoint Presentation 
 
As with any document-creation program, it is a good idea to save the presentation immediately and then 
save changes frequently as you work.  

1. Click the File tab to open the Backstage View. 

2. Click Save As 

3. Click Computer → Browse to choose a location to save the presentation.   

4. In the File Name box, 
type in a name for the 
presentation.  

5. Choose a file type:  

6. Click Save.  
 
After the initial save, click the Save icon at the top of the screen or use the keyboard shortcut Ctrl + S 
to save the presentation quickly at any time. 
 

Printing in PowerPoint 

1. Click the File tab to open the Backstage View. 

2. Choose Print from the list on the left. 

3. The default is to print out full page slides, but there are more options. Click on Full Page Slides and 
select a different option. 

4. Click the Print button. 


