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WORD 2019 • PART 1 

Microsoft Word is a word processing program that is offered within the Microsoft Office suite of programs. 
This class covers the components of the Word program; creating and opening documents; moving, 
editing, and formatting text; and Saving and printing documents. 
 
 

Starting Word in Windows 
 
1. Click on the Windows button in the task bar in the lower left corner of the screen 
2. Choose Microsoft Word  

 
 

 
 
 
When you first open word it goes to the Word 2019 Start screen.  From this screen you can open a blank 
document, choose a template or open a recent document.  For this class click on blank document to get 
started.  
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Components of the Word Program 
 

The Ribbon 
 
Microsoft Office 2019, 2013, 2010, and 2007 make use of the Ribbon system. The Ribbon is the large 
graphic user interface (GUI) that appears at the top of the Word screen. The ribbon is divided into Tabs, 
Groups, and Commands. 
 
Each tab opens with various groups of commands. Microsoft attempts to make the placement of the 
commands within both tabs and groups as intuitive as possible to make them easy to find. The Word 
2019 Ribbon allows users to quickly access all of the program's features and commands with a minimal 
number of mouse clicks.  
 
The main tabs are in Word are File, Home, Insert, Design, Page Layout, References, Mailings, 
Review, View, and Help. To change to a different tab, click on its name. 
 

 
 
Ribbon Groups further organize tools and commands. For example, tools for changing font formats are 
arranged together in the Font group on the Home ribbon. Within each group are related command 
buttons. Click buttons to issue commands or open dialog boxes.  
 
Launcher (or Dialog Expander) buttons are displayed in the bottom right 
corner of some groups. Clicking the launcher button opens a series of options 
either in a Task Pane (such as the Clipboard) or a Dialog Box (such as the 
Font group). To see what a command does, hover the mouse pointer over the 
command. A textbox appears containing the command name, its keyboard 
shortcut, and its description. 
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Opening a Clipboard Task Pane 
 

Click the Home tab and then the dialog expander arrow in the lower right corner of 
the Clipboard group; the Clipboard pane opens on the left. Click the X in the upper 
right corner of the pane to close it.  
 
 
 
Minimizing the Ribbon 
 
When the Ribbon is visible, it can be minimized so that only the tab names show by 
clicking the upward pointing Minimize Ribbon arrow in the lower right corner of the 
ribbon. 
 
 
 
 
 

 

 
 
Expanding the Ribbon 
 
If the ribbon is minimized, it can still be accessed by clicking on various tabs. To open ribbon back up to 
maximize click the push pin to pin the ribbon in place.  

 
 

NOTE: The keyboard shortcut Ctrl+F1 can be used to minimize or expand the ribbon.  
 
File Tab 

 
The File tab has replaced the Office button in Word 2007 and the File menu in earlier versions of Word. 
Found in the upper left corner of the Word 2019 window, the blue File tab opens the Word Backstage 
view.  
 
  

http://www.dummies.com/how-to/content/using-excel-2010s-file-tab-to-access-backstage-vie.html#glossary-Backstage_view
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Backstage View 
 
The Backstage View in Microsoft Word 2019 is basically the same as Office 2013.  

 
 
To close the Backstage view and return to the normal worksheet view, do one of the following: 
 

 Click Back Button  

 Press the Escape key on the keyboard 
 
Quick Access Toolbar 
 
The Quick Access Toolbar, located at the very top left of the Word window, is 
used to store shortcuts to frequently used command or features. By default, 
Save, Undo, and Redo are available. The toolbar can be customized to include 
additional commands. Shortcuts to Word commands that are not available on the ribbon can also be 
added to the Quick Access Toolbar. 
 
The title bar displays the name of the current document. The Ribbon Display Options, Minimize, 
Maximize, and Close buttons on the right shrink, enlarge, or close the program and document. 
 

 
 
The status bar contains the page number, word count, view commands, and Zoom slider. 
 

 
 

Use Tell Me What You Want to Do 
 
You’ll notice a text box on the ribbon in Office 
2019 apps that say “Tell me what you want to 
do.” This is a text field where you can enter 
words and phrases about what you want to do 
next and quickly get to features you want to use 
or actions you want to perform. You can also use 
Tell Me to find help about what you’re looking for 
or to use Smart Lookup to research or define the term you entered. 
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To use the What you want to do click on it and start typing any commands or whatever you want to 
search and find out. As an example, I want to search “Insert Comment”. 
 
 
 

Creating a New Document 
 
To create a document in Word 2019, click the File Tab  New to open the New Document page which 
looks similar to the start screen. In this window are options for creating a blank document or choosing 
from a number of templates. Choose an option and click on it. 
 
 

 
 
  



November  2019  6 

 

Open an Existing Document 
 
To open a document that is already saved on the computer, go to the File tab  Open  then choose 
This PC or Browse.  The Open option also give you Recent Documents and Recent Folders 
 
Once you click on Browse the Open Dialog Box appears. Click on Documents to open the Documents 
folder, then double-click on the document silk_history to open it. 
 

 
 
 

 

Getting Around in Word 
 
There are several options available for keeping track of changes in Word as documents are created and 
edited. As the mouse moves around, the cursor is typically an arrow. Sometimes it changes to an I-
beam, indicating that the location the pointer is in is meant for text. The I-beam turns back into an arrow 
again when moved outside of an area meant for text. 
 

      
 
The blinking cursor represents your current location. To type in a different area: 
 

 Point and click with the mouse 

 Use the arrow keys on the lower right part of the keyboard 

 Hit enter several times to move the cursor down the page   
 
Once familiar with Word, you may find that keyboard shortcuts to perform certain tasks are preferable. For 
instance, a file can be opened by: 
 

 Clicking the File tab and selecting Open 

 Clicking the Open icon in the Quick Access Toolbar 

 Holding down the Ctrl key and pushing the letter O key on the keyboard 

 
Word Wrap 
 
MS Word uses word wrap when you type.  Word wrapping is when a line of text automatically "wraps" to 
the next line when it gets to the end of a page or text field. Most word processing programs use word 
wrap to keep the text within the margins of the page. With the word wrap featurel the user does not have 
to pressed "Enter" or "Return" to get to the next line. Most programs that incorporate word wrap take the 
first word that does not fit on a line of text and move it to the beginning of the next line. While it is 
uncommon, sometimes a word, or string of characters ,will take up more than one line. In this case, the 
word wrap feature will simply continue the string of characters onto the next line. 
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Working with Text 
 
Adding Text 
 
When a blank document is opened, the insertion point (blinking cursor) appears. As you type, the 
insertion point moves to the right and the typed characters appear to the left. As the end of a line of text is 
reached, the text automatically wraps to the next line; this feature is called word wrap. When Enter is 
pressed on the keyboard, the cursor jumps to the next line.    
 
 
Editing Text  
 
To insert new text into a Word document, position the mouse pointer (it should be an I-beam) at the point 
where the text is to be inserted and click. Once the cursor is in place, begin typing. 
 
To delete text, select the text by clicking the mouse and dragging until it is highlighted and press the 
Delete or Backspace key on the keyboard. 
 

 The Delete key can also be used to delete the text one character at a time. Each time it is 
pressed, the character or space directly to the right of the blinking cursor is deleted.   

 

 The Backspace key works much in the same way, only it deletes the character directly to the left 
of the blinking cursor. 

 

 
Selecting Text 
 
Selecting is also called highlighting because the program highlights the text to show what’s being 
chosen.  Selecting text allows changes to be made to it. Once selected, text can be changed in a variety 
of ways.  You must Select It to Effect It. 
 

 
As mentioned previously, text can be selected with the keyboard or the mouse.   
 
To select text using the arrow keys on the keyboard: 
 

1. Position the blinking cursor next to the text to be selected 
2. Hold down the Shift key 
3. Use the arrow keys to select the text before or after the cursor 

 
To select with the mouse: 
 

1. Position the I-beam at the beginning of the text 
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2. Click and hold the mouse button down 
3. Drag the mouse over the text until the text is highlighted 
4. Release the mouse button 

 
To select portions of text that are noncontiguous (not right next to each other): 
 

1. Select the first portion of text using one of the methods above 
2. Hold down the Ctrl key on the keyboard while selecting the next portion of text 

 
To select one full line of text: 
 

1. Move the cursor into the left margin until the I-beam changes to an arrow 
2. Position the arrow in front of the line to be selected and click once 

 
 
To select an entire paragraph: 
 

1. Move the cursor into the left margin until the I-beam changes to an arrow 
2. Position the arrow at the top line of the paragraph to be selected  
3. Double-click in the left margin  

 
To select all of the text in the document, choose one of the options below: 
 

 Go to the Home tab  Editing group  Select  Select All  

 Move the cursor into the left margin; when the I-beam changes to 
an arrow, triple-click the mouse 

 Use the keyboard shortcut Ctrl + A 
 
Remember in Word you have to select it to effect it! 
 
Moving and Copying Text  
 
There are several ways to move and copy text in a Word document.   
 
Drag and Drop 
 

1. Select the text to be moved   
2. Click on the selected text and hold down the mouse button 
3. Drag the text to the new location 
4. Release the mouse button  

 
Word indicates that it is moving text with a small rectangle that represents the selected text below the 
arrow.   
 
Cut, Copy, and Paste 
 
To move or copy a large amount of text or to copy text from one document or one program to another, cut 
and paste (or copy and paste) is the best method.   
 
Cutting and pasting or copying and pasting always consists of two separate steps. 
 

 Cutting and pasting (i.e. moving text) removes the text from its original location and puts it in a 
new location specified by you 
 

 Copying and pasting leaves the original text in its location and puts an exact copy of it in a new 
location specified by you 
 

Most people refer to either of these tasks as “copying and pasting.” 
Cutting, copying, and pasting can be performed using Ribbon commands or keystroke combinations.   
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Using the Ribbon commands in the Clipboard group on the Home tab to cut and paste text: 
 

1. Select the text to be moved 
2. Click on the Cut icon (scissors) 
3. The selected text disappears from its former position and is stored in 

a virtual location called the clipboard; once the text is stored to the 
clipboard, it can be placed in a new location in the same document 
or in a different document by using the paste command 

4. To paste the text that has been cut, click the Paste command 
 
The text can be copied instead of cut by using the Copy command during 
Step 2, which looks like two pieces of paper stacked on top of one another. 
Keystroke combinations on the keyboard can also be used to cut, copy, and paste: 
 

 Ctrl + X = cut 

 Ctrl + C = copy 

 Ctrl + V = paste   
 

Undo Button 
 

On the Quick Access toolbar, which appears just above the ribbon tabs, is an icon with a blue 
arrow pointing to the left is the Undo button. 
 
If you do something in your document that you want to undo, go to the Quick Access toolbar and click on 
the Undo button; the program reverses the most recent command. Keep clicking the Undo button, and 
Word reverses your actions step by step.   
 
The keyboard shortcut for undo is Ctrl + Z. 
 

Formatting a Document 
 
The appearance of text can be changed in various ways. It is possible to change existing text or set up 
options that will be used for future text that you type. With after-the-fact editing, which is typically easier, 
the first step is selecting the text. 
 
Changing Fonts 
 
A computer font is a specific, preset type style. Most word processing programs contain many fonts. 
Changing the font can radically alter the appearance of a document. While fonts can be fun to play with, 
too many fonts in one document make a document look cluttered and hard to read.  Some fonts, by their 
nature, are better for simple, short documents.   
To change the font: 
 

1. Select the text to be changed 
2. Go to the Home tab  Font group  Font down arrow and select a new 

font from the list 
 

The names are written in their font style. Word also previews the font in the 
document as the mouse is moved over the font names.   
 

Times New Roman is the common default for many word processors. The default 

font for Word 2019 is Calibri, and this document is done in Arial. Beware of script 

fonts like Kunstler Script when creating documents like resumes. Elegant fonts that 

are perfect for wedding invitations are disastrous for resumes or formal business 
letters. 
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Certain fonts may not display properly if a document is sent to someone else or the file is opened on a 
different computer, because not all computers have all fonts installed on them. If that happens, the 
original font is automatically replaced with another font. 
 
The font color can be changed as well through the Home tab  
Font Group  Font Color command. Fonts that appear in colors 
other than black on the monitor print out black or gray on a standard 
black & white printer. 
 
Text Size 

 
One of the simplest ways to change the appearance of text is to vary its size. On the Home tab 
is the Font group. The second box from the left contains a number that refers to the point size 
of the text. The actual size of the text also depends on the Font being used. 
 

12-point text is the most commonly used size for documents. 10-point text is 

slightly smaller; 14 point is slightly larger.  11 point is the default for Word 2019. 
 
 

This is 10-point Arial text. 
 

This is 14-point Arial text. 
 

This is 20-point Arial text. 
 
 
To change the text size, select the existing text to be changed and click the downward pointing 
arrow beside the font size box and choose a number. Word provides a preview of what the new 
size looks like before it is chosen. 
 
 

Text Style 
 
Another way to alter the look of text is by using the bold, italic, or underline features.  
First, select the text to be changed.   
 
 

 To bold text, click the B button under the font name in the Font group (Ctrl + B).  
 

 To italicize text, click on the I button to the right of the B button (Ctrl + I).  
 

 To underline text, click on the U button to the right of the I button (Ctrl + U).   
 

 
These styles can be applied alone or in combination. They can even be used all at once. 
 
As long as one of these buttons is toggled on, any new text that is typed applies that feature. To turn the 
feature off, click the button again.  
 
NOTE: When text is selected, the Font Box appears as a “ghostly” image that becomes solid as the 
cursor is moved over the box. The font box saves you from having to move the mouse up to the Ribbon in 
order to makes basic changes to the text. 
 
Any of these formatting changes can also be made by 
clicking on the Font dialog expander in the Font group, 
which opens the Font dialog box.   
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The options in this dialog box enable changes to be made that are available on the tool bars in addition to 
even more options. 

 
 
 
Text Alignment 
 
Text can be shifted to the left, right, center, or justified.  All of these 
options can be controlled with the Alignment buttons in the Home 
tab  Paragraph group.  
 
   
 

 To left align text, select the text to be aligned and click on the first alignment button. The text should 
line up with the left edge of the page. Left alignment is the default, so text is already aligned left when 
starting a new document. 

 

 To center align text, select it and click the second button. The text should now be centered on the 
page. 

 

 To right align text, select the text and click the third button. The text should now line up with the right 
edge of the page. 

 

 To justify text, select it and click on the final alignment button. Justifying text spaces it so that it 
perfectly meets both margins of a page by stretching the text out across the page. Newspapers use 
justified text to fit article into columns.  

 
NOTE: Justified text can sometimes look odd because one line may have far fewer or far more words 
on it than the previous or following line.   
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In most cases, left alignment should be used.  

 
Spell Check 
 
As you type, Word underlines words it thinks you’ve misspelled with a jagged red line. A jagged green line 
is placed under phrases that it thinks may be grammatically incorrect.   
 
Keep in mind that Word’s dictionary is limited; it doesn’t contain proper nouns or foreign terms and does 
not recognize most medical and legal terminology. Spell check also does not distinguish between the use 
of some frequently misused words such as to, too, and two, and there, their and they’re.  This is a 
properly spelled sentence according to spell check: 
 

Their our times when yew two can bee caught with mistakes like these. 
 

 
A document can be spell-checked at any point. Spell check 
searches the document and finds perceived misspellings or 
grammatical errors. Go to the Review tab  Proofing group 
 Spelling & Grammar command to run spell check. 

A task pane is displayed to the right; the top portion contains the word or phrase 
in question. The bottom contains suggestions for replacing or fixing the error. In 
some cases, Word does not make any suggestions. 
 
To keep the word as it is, click the Ignor Once button. If there are several 
occurrences of the same word (such as a person’s last name), click on Ignore 
All and it will ignore all future occurrences within the document. 
 
 
If a suggested word from the list is correct, click on that word and Word 
changes the word in the document.  If there are several occurrences of the 

word, click on drop down arrow next to the word and then click on Change All and the program 
automatically changes each of the misspellings within the rest of the document.  
 
If the correct word does not appear in the suggestion list of dialog box, change the misspelled word 
manually by clicking back in the document and editing the word as usual. 
 
Word 2019 also allows you to have the computer Read Aloud, Spell Out and Add to Auto Correct. 
 

Saving 
 
Save early and save often. People often ask how long they should wait before saving—it depends on how 
upset you’d be to see the work you’ve done since the last save disappear! Saving is fast and easy and 
prevents a lot of headaches. 
 
To save a document, use one of the following options: 
 

 Click on the File tab and choose Save 
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 Click on the Save icon on the Quick Access toolbar (it looks like a floppy disk). 

 Use the keyboard shortcut Ctrl + S 
 
Save As 
 
Use the Save As option to save: 
 

 A second version of a saved document (with a different filename)  
 

 A document to a different location 
 

 A document as an older version of MS Word (to share with someone who has 
on older version of Word) 

 
 

 
If you're saving the file for the first time, the Save As pane will appear in Backstage view. You'll then 
need to choose where to save the file and give it a file name. To save the document to your computer, 
select Computer, and then click Browse 

 

1. Once you click on Browse and choose the location 
to store your file The Save As dialog box will 
appear. Select the location where you wish to save 
the document.  
 

2. Enter a file name for the document, then 
click Save.  

 
3. Choose the file type by selecting from the drop-

down box next to Save as type. The default is 
Word Document (*.docx), but to share the file 
with someone who does not have Word 2019, 
2013, 2010, or 2007 choose Word 97-2003 
Document (*.doc) instead. 
 

4. Click Save 
 
Where to Save Files 
 
Try to consistently save documents to one place so that they are easy to locate. Most versions of 
Windows have a default folder called Documents into which Word automatically directs documents 
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unless a different place is specified. The best way to organize documents is by creating subfolders 
within the Documents folder. Learn more about folders and subfolders in the Windows Basics class. 

 
Printing 
 
Before printing, always look at the document with Print Preview. New to Word 2010 is an automatic Print 
Preview on the right side of the page when going to the File tab  Print.     
 

 
 
 
Choose from various options before printing the document, including:  
 

 The number of copies to print 

 The printer (if more than one is available) 

 Which pages to print 
 
To print specific pages: 
 

 Click on Print All Pages and choose from the drop-down menu 

 A specific page or range of pages can be printed by entering it/them 
in the text box beside Pages (e.g. 5, 1-3, or 3-8) 


