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Excel Part 2 builds upon concepts learned in Excel Part 1 and assumes familiarity with components of the 
Excel screen such as the ribbon, scroll bars, and task bar. This class covers setting up and formatting a 
spreadsheet, sorting and filtering data, auto fill, inserting comments, freeze panes and saving. 
 

 
Creating a Sheet in a Workbook 
 
Creating Column Headings 
 
Column headings are entered on the first row of the worksheet.  
 
1. Open Excel from the Start menu 
2. An Excel start screen opens; click on blank workbook 
3. In cell A1, type Last Name; press Tab to jump to cell B1 
4. In cell B1, type First Name  
5. In cell C1, type Address1 
6. In cell D1, type Address2          
7. In cell E1, type City  
8. In cell F1, type State 
9. In cell G1, type Zip 

 
 

Data can now be entered on the worksheet.  
 
1. Under Last Name, type Smith  

 
2. Under First Name, type Franklin 
 
3. Under Address1, type 2345 Lee Road  

 
4. Leave Address2 blank because it is not needed for this entry 

 
5. Under City, type Cleveland Heights  

 
6. Under State, type OH  

 
7. Under Zip, type 44118  
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Changing Column Width 
 
All of the text is not visible in every column because the text is wider than the column width, so the column 
width must be adjusted.  
 

1. Place the cursor over the column line in the column heading so the white cross  becomes a double 

arrow  
 

 
 

 
2. Double-click the mouse; the column widens to fit the longest bit of information in the column 

 
3. Repeat to widen the B, C, D, E and F columns so that all heading text is visible 
 
 
Copying and Pasting Information from One Excel Worksheet to Another 
  
The first record has been entered in the worksheet. Now we’ll copy and paste more records into the 
worksheet to save time.  
 
1. Go to the File tab → Open (on the left side of the Backstage view) → Browse 

 
2. Open the Excel file excel_practice_file.xls file from the Documents folder  
 
3. Move to the Addresses worksheet. 
 
4. Select all of the data by  clicking and dragging over cells A2:G39 

 
5. Go to the Home tab → Clipboard group → Copy command  

 
6. Click the Book1 tab in the taskbar 
 
7. Click in cell A3 to make it the active cell 
 

 
 

8. Go to the Home tab → Clipboard group → Paste command 
 
The Book1 workbook should now contain one row of column headers and 39 rows of names and addresses.  
 
Widen the columns all at once by selecting the entire sheet (Ctrl+A) and going to the Home tab → Cells 
group → Format command → AutoFit Column Width. 
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Two separate workbooks are currently open. Close the Book 1 workbook. For the remainder of the class 
exercises will be completed in the Excel_Practice_File. 
 

Excel Cursors 
 
In Excel there are three different cursors that appear when you hover on a cell. Be careful, each cursor 
behaves differently! 
 
Different cursors allow you to access different Excel features.  

 
 

Using Auto Fill 
 
One of Excel’s nicest features is Auto Fill, which reduces the amount of 
typing needed when entering series into a spreadsheet. 
 
Type the first entry or entries and click on the Auto Fill handle (a small black 
square in the lower right corner of the selected cell or cells). The cursor 
turns into a plus sign [+]. Hold down the mouse button, drag either down or 
across, and release the button when the list is complete. Excel 
automatically fills in the entries for the rest of the series.  
 

 
Practice Exercise: Auto Fill 

 
1. Click on the Auto Fill sheet to make it the active worksheet  

 
2. In cell A1, type Sun 

 
3. In cell A2, type January 

 
4. In cell A3, type 2014 

 
5. In cell A4, type Qtr1 
 
6. Select cells A1 through A4 

 
7. Place the cursor in the bottom right corner of the selection until the fill handle turns into a small dark plus 

sign  
 

8. Click and drag the fill handle to the right to column L; Excel automatically fills the cells  
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9. To choose how to fill the selection, click Auto Fill Options button and click the desired options  
 
 
NOTE: When using Auto Fill with numbers, select the Auto Fill options button to either copy the cells or fill 
the series. Selecting Fill Series produces a series of numbers, e.g. 1, 2, 3… Selecting Copy Cells will copy 
the original data etc. 
 

 

 

 
 
 
 
 
 
 
 
 

 
 
Practice Exercise: Move Cells with Four-Headed Arrow 

 
Use the cursor to move text to a different location on a sheet. 
 
  
1. In the excel_practice_file.xls, go to the Book Sales sheet 

2. Click on the E3 cell 
 

3. Move your cursor to the edge of the E3 cell until you see the four headed arrow   
 

4. Click and drag the E3 cell to the E4 cell and drop it (let go of the mouse button)  
 
The text from E3 has been moved to the E4 cell 
 

 
 
Sorting Data  
 
1. In the excel_practice_file select the Addresses worksheet, click a single cell in the column by which you 

want to sort; click cell A1 
 
2. Go to Data tab → Sort & Filter group 
 

• Choose  to perform an ascending sort (A to Z or smallest number 
to largest) 

• Choose to perform a descending sort (Z to A or largest number 
to smallest 

 
3. Click the A-Z arrow to sort by last name in ascending order 

 
To specify the columns by which to sort: 
 
1. Click a single cell anywhere in the range to be sorted 

 
2. Go to Data tab → Sort & Filter group → Sort 
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3. In the Sort dialog box, under Column, select the first column by which you want to sort 

 
4. Under Sort On, select Values, Cell Color, Font Color, or Cell Icon 

 
5. Under Order, select the order that you want to apply to the sort operation—alphabetically or numerically 

ascending or descending (A to Z or Z to A for text; low to high or high to low for numbers) 
 

6. To add another level by which to sort, click the Add Level button and make the selections 

 
 
Filtering Data  
 
Filtered data displays only rows that meet specified criteria and hides rows that 
you don't want displayed. After filtering data, the subset of filtered data can be 
copied, found, edited, formatted, charted, and printed without rearranging or 
moving it. Data can also be filtered by more than one column. Filters are additive, 
meaning that each additional filter is based on the current filter and further 
reduces the subset of data that is displayed.  
  
1. In the excel_practice_file select the Addresses worksheet, click in cell A1 (make 

sure that the active cell is in a column that contains alphanumeric data) 
 

2. Go to Data tab → Sort & Filter group → Filter command 
 

3. Click the arrow  in the State column header and click the Select All checkbox 
to deselect all states  
 

4. Select the FL (Florida) checkbox and click OK  
 

5. Click the arrow in the State column header again and select OH (Ohio) 
 

6. To remove the filter, click the Filter command again to toggle it off 

 
 
Formatting Cells 
 
Text Alignment 
 
By default, any text entered into your worksheet will be aligned to the bottom-left of a cell, while any numbers 
will be aligned to the bottom-right. Changing the alignment of your cell content allows you to choose how the 
content is displayed in any cell, which can make your cell content easier to read. 
 
1. Go to the Addresses sheet  

 
2. Click on the Row Header for Row 1 

 
3. Go to Home tab → Alignment group  → Center  

The text in the selected cells will center align 
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Wrapping Text 
 
When you have too much cell content to be displayed in a single cell, you may decide to wrap the 
text or merge the cell rather than resize a column. Wrapping the text will automatically modify a cell's row 
height, allowing cell contents to be displayed on multiple lines. 
 
4. Go to the Addresses sheet  

 
5. Click on the C Column Header 

 
6. Go to Home tab → Alignment group  → Wrap Text  

The text in the selected cells will wrap 

* To unwrap the text click the Wrap Text command again  
 
Merging Cells 
 
When two or more adjacent horizontal or vertical cells are merged, the cells become one larger cell that is 
displayed across multiple columns or rows.  
 
NOTE: When multiple cells are merged, the contents of only one cell (the upper-left cell) appear in the merged 
cell; the contents of the other merged cell are deleted. 
 
After merging cells, a merged cell can be split into separate cells. 
 
 

Merging Adjacent Cells 
 

1. Go to the Book Sales sheet  
 

2. Select cells A1 through C1  
 

3. Go to Home tab → Alignment group  → Merge & Center command arrow→ 
Merge Cells  

 
 
Splitting Merged Cells 

 
1. Select the merged cell (A1 through C1)  

 
2. Go to Home tab → Alignment group  → Merge & Center command arrow → 

Unmerge Cells 
 
 
 
Using the Styles Group to Format a Table 
 
1. Select all of the data in the Addresses worksheet: 

a. Click inside the A1 cell to make it the active cell 
b. Hold down the left mouse button and drag over and down to the G39 cell 
c. Release the left mouse button 
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2. Go to the Home tab → Styles group → Format as Table 

command  
 

3. Select the second thumbnail in the first row of the Medium 
format; the table range appears in the dialog box  
 

4. Make sure the checkbox next to My table has headers is 
checked 
 

5. Click OK  
 
 
The Addresses worksheet is now a formatted table, allowing the data to be sorted easily. 

 
 
Using Table Formatting to Sort Data 
 
Sorting Data by Last Name 
 
1. Click the down arrow at the end of 

the column header Last Name  
 

2. Choose Sort A to Z from the menu 
 
Excel rearranges the information so that cell A2 holds the last name that 
comes first alphabetically (Andersen). 
 
NOTE: Excel ensures that all data connected to the last name is kept together. 
 
The down arrow in any column can be used to sort the data. When sorting 
from Z to A, the data is listed from the last entry to the first entry either 
alphabetically or numerically. 

 
 
Keeping Headings in View – Freeze Panes 
 
In larger worksheets, the column headings entered at the top of the spreadsheet disappear from view as the 
document is scrolled down, but there is a way to keep them visible. Click the cell below and to the right of the 
headings that should remain in view; anything above and to the left of this cell will be “frozen” in place.  
 
1. Navigate to the Freeze Panes sheet  

 
2. Click in the B2 cell to make it the active cell 
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3. Go to the View tab → Window group → Freeze Panes command 

→ Freeze Panes 

 
 
 
 
 

Scroll through the sheet. Observe that Row 1 is always visible when you scroll up and down the worksheet. 
Column A is always visible when you scroll to the right.  

 
To unfreeze the panes, go to the View tab → Window group → Freeze  Panes command → Unfreeze 
Panes. 
 
 

Saving 
 
To save, go to the File tab → Save (or click on the Save icon (floppy disk) on the Quick Access 
toolbar). 
 
Save As 
 
Use the Save As option to:  

• save a different version of the document  
• save to a different location 

• save the document in an older version of 
Excel  

 
If saving a new document go to the File tab → 
Save As  
 

1. In the excel_practice_file.xls, go to the 

File tab → Save As → Browse 

2. In the Save As dialog box, select a 
location to save the workbook (Documents 
folder, Flash Drive etc) 
 

3. Click in the File name text box and type in 
a new file name 

4. Click Save  

Choose a location 
and then type a file 
name 

• To freeze both rows and columns, click the cell below and to the right of the rows and columns that you 
want to keep visible when you scroll. 

• To freeze rows, select the row below the row or rows that you want to keep visible when you scroll. 

• To freeze columns, select the column to the right of the column or columns that you want to keep 

visible when you scroll. 

• To freeze both rows and columns, click the cell below and 
to the right of the rows and columns that you want to keep 
visible when you scroll. 

• To freeze rows, select the row below the row or rows that 

you want to keep visible when you scroll. 

• To freeze columns, select the column to the right of the 

column or columns that you want to keep visible when you 

scroll. 
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Practice Exercise: Covert a Document to a PDF 

 
5. In the excel_practice_file.xls, go to the File tab → Save As → Browse 

6. In the Save As dialog box, select a location to save the workbook (Documents folder, Flash Drive etc) 
 

7. Click in the File name text box and type in a new file name 
 

8. Click on the Save as type box and select PDF 
 

9. Click Save 
 
A PDF copy of the Excel document opens in a new window. 
 


